summaryrefslogtreecommitdiffstats
path: root/heimdall-frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'heimdall-frontend/CMakeLists.txt')
-rw-r--r--heimdall-frontend/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/heimdall-frontend/CMakeLists.txt b/heimdall-frontend/CMakeLists.txt
index dd68fcf..ceaffd0 100644
--- a/heimdall-frontend/CMakeLists.txt
+++ b/heimdall-frontend/CMakeLists.txt
@@ -37,9 +37,9 @@ set(HEIMDALL_FRONTEND_SOURCE_FILES
set(HEIMDALL_FRONTEND_QML_FILES
source/qml/main.qml
source/qml/Root.qml
- source/qml/RootForm.ui.qml
+ source/qml/RootForm.qml
source/qml/DropFiles.qml
- source/qml/DropFilesForm.ui.qml)
+ source/qml/DropFilesForm.qml)
qt5_wrap_ui(HEIMDALL_FRONTEND_FORMS
mainwindow.ui