summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorxcfrg <30675315+xcfrg@users.noreply.github.com>2023-09-07 00:53:39 +0200
committerxcfrg <30675315+xcfrg@users.noreply.github.com>2023-09-07 00:53:39 +0200
commita02d641042d031999f3b4b90a2b5190417e051c5 (patch)
treed4db0857d6b9e8ff0f80b67beaa7491eb3b71bd2 /CMakeLists.txt
parentMerge pull request #11427 from zhaobot/tx-update-20230901020727 (diff)
downloadyuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.gz
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.bz2
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.lz
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.xz
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.zst
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4039c680e..9b39b295f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,6 +61,8 @@ option(YUZU_ENABLE_LTO "Enable link-time optimization" OFF)
option(YUZU_DOWNLOAD_TIME_ZONE_DATA "Always download time zone binaries" OFF)
+option(YUZU_ENABLE_PORTABLE "Allow yuzu to enable portable mode if a user folder is found in the CWD" ON)
+
CMAKE_DEPENDENT_OPTION(YUZU_USE_FASTER_LD "Check if a faster linker is available" ON "NOT WIN32" OFF)
CMAKE_DEPENDENT_OPTION(USE_SYSTEM_MOLTENVK "Use the system MoltenVK lib (instead of the bundled one)" OFF "APPLE" OFF)