summaryrefslogtreecommitdiffstats
path: root/src/android/app/src/main/jni/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Lombardo <clombardo169@gmail.com>2023-11-01 05:45:13 +0100
committerCharles Lombardo <clombardo169@gmail.com>2023-11-01 19:41:19 +0100
commit92418e909f7bb3d2c199b9392304f4bd1dea65bc (patch)
treed26f391569b105fc5c88305109696bbf515cf6f0 /src/android/app/src/main/jni/CMakeLists.txt
parentMerge pull request #11934 from zhaobot/tx-update-20231101020822 (diff)
downloadyuzu-92418e909f7bb3d2c199b9392304f4bd1dea65bc.tar
yuzu-92418e909f7bb3d2c199b9392304f4bd1dea65bc.tar.gz
yuzu-92418e909f7bb3d2c199b9392304f4bd1dea65bc.tar.bz2
yuzu-92418e909f7bb3d2c199b9392304f4bd1dea65bc.tar.lz
yuzu-92418e909f7bb3d2c199b9392304f4bd1dea65bc.tar.xz
yuzu-92418e909f7bb3d2c199b9392304f4bd1dea65bc.tar.zst
yuzu-92418e909f7bb3d2c199b9392304f4bd1dea65bc.zip
Diffstat (limited to 'src/android/app/src/main/jni/CMakeLists.txt')
-rw-r--r--src/android/app/src/main/jni/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/android/app/src/main/jni/CMakeLists.txt b/src/android/app/src/main/jni/CMakeLists.txt
index 1c36661f5..88a570f68 100644
--- a/src/android/app/src/main/jni/CMakeLists.txt
+++ b/src/android/app/src/main/jni/CMakeLists.txt
@@ -18,6 +18,7 @@ add_library(yuzu-android SHARED
native_config.cpp
uisettings.cpp
game_metadata.cpp
+ native_log.cpp
)
set_property(TARGET yuzu-android PROPERTY IMPORTED_LOCATION ${FFmpeg_LIBRARY_DIR})