summaryrefslogtreecommitdiffstats
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Lombardo <clombardo169@gmail.com>2023-11-25 04:59:55 +0100
committerGitHub <noreply@github.com>2023-11-25 04:59:55 +0100
commit5a182f4e7ccfac696cd54542089c880d002f5cc9 (patch)
treee1bcd72f38f4f57ff6b915022268b0feb86a7937 /src/yuzu/CMakeLists.txt
parentMerge pull request #12140 from liamwhite/qcr-unreachable (diff)
parentfrontend_common: Don't specify default value for screenshot_path (diff)
downloadyuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.gz
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.bz2
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.lz
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.xz
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.zst
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.zip
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 181b2817c..90278052a 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -38,8 +38,6 @@ add_executable(yuzu
compatdb.ui
compatibility_list.cpp
compatibility_list.h
- configuration/config.cpp
- configuration/config.h
configuration/configuration_shared.cpp
configuration/configuration_shared.h
configuration/configure.ui
@@ -147,6 +145,8 @@ add_executable(yuzu
configuration/shared_translation.h
configuration/shared_widget.cpp
configuration/shared_widget.h
+ configuration/qt_config.cpp
+ configuration/qt_config.h
debugger/console.cpp
debugger/console.h
debugger/controller.cpp
@@ -377,7 +377,7 @@ endif()
create_target_directory_groups(yuzu)
-target_link_libraries(yuzu PRIVATE common core input_common network video_core)
+target_link_libraries(yuzu PRIVATE common core input_common frontend_common network video_core)
target_link_libraries(yuzu PRIVATE Boost::headers glad Qt${QT_MAJOR_VERSION}::Widgets)
target_link_libraries(yuzu PRIVATE ${PLATFORM_LIBRARIES} Threads::Threads)