summaryrefslogtreecommitdiffstats
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorSorab <sohorhab.azizdel@outlook.com>2023-02-03 05:49:29 +0100
committerSorab <sohorhab.azizdel@outlook.com>2023-02-05 02:40:57 +0100
commit923c17f1ae36ab7ed4666230282b303d70734f2e (patch)
treedb1dcad5190db82a48f247151a139c5e7031ad71 /src/yuzu/CMakeLists.txt
parentMerge pull request #9682 from ameerj/shader-s32 (diff)
downloadyuzu-923c17f1ae36ab7ed4666230282b303d70734f2e.tar
yuzu-923c17f1ae36ab7ed4666230282b303d70734f2e.tar.gz
yuzu-923c17f1ae36ab7ed4666230282b303d70734f2e.tar.bz2
yuzu-923c17f1ae36ab7ed4666230282b303d70734f2e.tar.lz
yuzu-923c17f1ae36ab7ed4666230282b303d70734f2e.tar.xz
yuzu-923c17f1ae36ab7ed4666230282b303d70734f2e.tar.zst
yuzu-923c17f1ae36ab7ed4666230282b303d70734f2e.zip
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index dfc675cc8..06d982d9b 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -353,7 +353,7 @@ if (USE_DISCORD_PRESENCE)
discord_impl.cpp
discord_impl.h
)
- target_link_libraries(yuzu PRIVATE DiscordRPC::discord-rpc)
+ target_link_libraries(yuzu PRIVATE DiscordRPC::discord-rpc httplib::httplib)
target_compile_definitions(yuzu PRIVATE -DUSE_DISCORD_PRESENCE)
endif()