summaryrefslogtreecommitdiffstats
path: root/lib/lua/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-01-07 17:07:01 +0100
committerMattes D <github@xoft.cz>2014-01-07 17:07:01 +0100
commit748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c (patch)
tree9601c178ed1d3f1ac0e98f11cada46bcb5055ebe /lib/lua/CMakeLists.txt
parentUpdate CONTRIBUTING.md (diff)
parentFixed FreeBSD compilition (diff)
downloadcuberite-748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c.tar
cuberite-748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c.tar.gz
cuberite-748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c.tar.bz2
cuberite-748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c.tar.lz
cuberite-748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c.tar.xz
cuberite-748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c.tar.zst
cuberite-748fd86b83adc5c4f6acd5fd2ffb3d62b79e4a3c.zip
Diffstat (limited to 'lib/lua/CMakeLists.txt')
-rw-r--r--lib/lua/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/lua/CMakeLists.txt b/lib/lua/CMakeLists.txt
index 63ac18e90..b4b5b5f1d 100644
--- a/lib/lua/CMakeLists.txt
+++ b/lib/lua/CMakeLists.txt
@@ -26,5 +26,5 @@ else()
endif()
if (UNIX)
- target_link_libraries(lua m dl)
+ target_link_libraries(lua m ${DYNAMIC_LOADER})
endif()