summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-10-24 09:13:39 +0200
committerMattes D <github@xoft.cz>2014-10-24 09:13:39 +0200
commit190d34e2f7faf4889f097853872afc51499077ad (patch)
treeac92559e9b37492c4b0225fd7aa9972a0db4702e /src/CMakeLists.txt
parentOSSupport/CMakeLists.txt: fixed indentation (diff)
parentIniFile: Removed the problematic printf-like Set function. (diff)
downloadcuberite-190d34e2f7faf4889f097853872afc51499077ad.tar
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.gz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.bz2
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.lz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.xz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.zst
cuberite-190d34e2f7faf4889f097853872afc51499077ad.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9d0e2cede..096fa824d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -34,6 +34,7 @@ SET (SRCS
FastRandom.cpp
FurnaceRecipe.cpp
Globals.cpp
+ IniFile.cpp
Inventory.cpp
Item.cpp
ItemGrid.cpp
@@ -98,6 +99,7 @@ SET (HDRS
ForEachChunkProvider.h
FurnaceRecipe.h
Globals.h
+ IniFile.h
Inventory.h
Item.h
ItemGrid.h
@@ -320,4 +322,4 @@ endif ()
if (WIN32)
target_link_libraries(${EXECUTABLE} expat tolualib ws2_32.lib Psapi.lib)
endif()
-target_link_libraries(${EXECUTABLE} luaexpat iniFile jsoncpp polarssl zlib sqlite lua SQLiteCpp)
+target_link_libraries(${EXECUTABLE} luaexpat jsoncpp polarssl zlib sqlite lua SQLiteCpp)