summaryrefslogtreecommitdiffstats
path: root/src/HTTP/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-08-23 14:17:30 +0200
committerGitHub <noreply@github.com>2016-08-23 14:17:30 +0200
commitc94628959db64698bf4bd11d43e6369721cfe85a (patch)
tree41f9d786c52985118f444d86721649e1186e6b2d /src/HTTP/CMakeLists.txt
parentMerge pull request #3341 from cuberite/LuaStateImprovements (diff)
parentcUrlClient: Exported to Lua API. (diff)
downloadcuberite-c94628959db64698bf4bd11d43e6369721cfe85a.tar
cuberite-c94628959db64698bf4bd11d43e6369721cfe85a.tar.gz
cuberite-c94628959db64698bf4bd11d43e6369721cfe85a.tar.bz2
cuberite-c94628959db64698bf4bd11d43e6369721cfe85a.tar.lz
cuberite-c94628959db64698bf4bd11d43e6369721cfe85a.tar.xz
cuberite-c94628959db64698bf4bd11d43e6369721cfe85a.tar.zst
cuberite-c94628959db64698bf4bd11d43e6369721cfe85a.zip
Diffstat (limited to 'src/HTTP/CMakeLists.txt')
-rw-r--r--src/HTTP/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/HTTP/CMakeLists.txt b/src/HTTP/CMakeLists.txt
index 03cda2adc..3a2001e67 100644
--- a/src/HTTP/CMakeLists.txt
+++ b/src/HTTP/CMakeLists.txt
@@ -13,6 +13,7 @@ SET (SRCS
NameValueParser.cpp
SslHTTPServerConnection.cpp
TransferEncodingParser.cpp
+ UrlClient.cpp
UrlParser.cpp
)
@@ -27,6 +28,7 @@ SET (HDRS
NameValueParser.h
SslHTTPServerConnection.h
TransferEncodingParser.h
+ UrlClient.h
UrlParser.h
)