summaryrefslogtreecommitdiffstats
path: root/src/HTTPServer/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-01-01 16:42:22 +0100
committerMattes D <github@xoft.cz>2016-03-01 16:19:56 +0100
commitfce68dc8f39dfceab3e80513390bae8fa936a6b9 (patch)
treeb79948729243bd71d77d6eb6062145e82d3b9941 /src/HTTPServer/CMakeLists.txt
parentMoved cHTTPRequest to a separate file, renamed to cHTTPRequestParser. (diff)
downloadcuberite-fce68dc8f39dfceab3e80513390bae8fa936a6b9.tar
cuberite-fce68dc8f39dfceab3e80513390bae8fa936a6b9.tar.gz
cuberite-fce68dc8f39dfceab3e80513390bae8fa936a6b9.tar.bz2
cuberite-fce68dc8f39dfceab3e80513390bae8fa936a6b9.tar.lz
cuberite-fce68dc8f39dfceab3e80513390bae8fa936a6b9.tar.xz
cuberite-fce68dc8f39dfceab3e80513390bae8fa936a6b9.tar.zst
cuberite-fce68dc8f39dfceab3e80513390bae8fa936a6b9.zip
Diffstat (limited to 'src/HTTPServer/CMakeLists.txt')
-rw-r--r--src/HTTPServer/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/HTTPServer/CMakeLists.txt b/src/HTTPServer/CMakeLists.txt
index 719c3949e..4597f6eda 100644
--- a/src/HTTPServer/CMakeLists.txt
+++ b/src/HTTPServer/CMakeLists.txt
@@ -9,11 +9,13 @@ SET (SRCS
HTTPFormParser.cpp
HTTPMessage.cpp
HTTPRequestParser.cpp
+ HTTPResponseParser.cpp
HTTPServer.cpp
HTTPServerConnection.cpp
MultipartParser.cpp
NameValueParser.cpp
SslHTTPServerConnection.cpp
+ TransferEncodingParser.cpp
UrlParser.cpp
)
@@ -22,11 +24,13 @@ SET (HDRS
HTTPFormParser.h
HTTPMessage.h
HTTPRequestParser.h
+ HTTPResponseParser.h
HTTPServer.h
HTTPServerConnection.h
MultipartParser.h
NameValueParser.h
SslHTTPServerConnection.h
+ TransferEncodingParser.h
UrlParser.h
)