summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
authorLukas Pioch <lukas@zgow.de>2017-07-28 12:11:07 +0200
committerLukas Pioch <lukas@zgow.de>2017-08-27 14:54:40 +0200
commitc171b272d96453f1a9d13d4623ac4bd3aa7d19e8 (patch)
tree32828d71b3de14de7489b080f07066dcf49e913e /src/Items/CMakeLists.txt
parentImplement anvil chunk sparsing (diff)
downloadcuberite-c171b272d96453f1a9d13d4623ac4bd3aa7d19e8.tar
cuberite-c171b272d96453f1a9d13d4623ac4bd3aa7d19e8.tar.gz
cuberite-c171b272d96453f1a9d13d4623ac4bd3aa7d19e8.tar.bz2
cuberite-c171b272d96453f1a9d13d4623ac4bd3aa7d19e8.tar.lz
cuberite-c171b272d96453f1a9d13d4623ac4bd3aa7d19e8.tar.xz
cuberite-c171b272d96453f1a9d13d4623ac4bd3aa7d19e8.tar.zst
cuberite-c171b272d96453f1a9d13d4623ac4bd3aa7d19e8.zip
Diffstat (limited to 'src/Items/CMakeLists.txt')
-rw-r--r--src/Items/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index 72858591a..5ab12feb2 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -56,6 +56,7 @@ SET (HDRS
ItemSword.h
ItemThrowable.h
ItemAxe.h
+ ItemWrittenBook.h
)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")