summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4efc76a90..0897a3275 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -37,7 +37,6 @@ target_sources(
ItemGrid.cpp
JsonUtils.cpp
LightingThread.cpp
- LineBlockTracer.cpp
LinearInterpolation.cpp
LoggerListeners.cpp
Logger.cpp
@@ -72,7 +71,6 @@ target_sources(
BlockInServerPluginInterface.h
BlockInfo.h
BlockState.h
- BlockTracer.h
BlockType.h
BrewingRecipes.h
BoundingBox.h
@@ -111,7 +109,6 @@ target_sources(
LazyArray.h
JsonUtils.h
LightingThread.h
- LineBlockTracer.h
LinearInterpolation.h
LinearUpscale.h
Logger.h
@@ -153,8 +150,8 @@ target_sources(
set(FOLDERS
Bindings BlockEntities Blocks Entities
Generating HTTP Items mbedTLS++ Mobs Noise
- OSSupport Physics Protocol Registries Simulator
- Simulator/IncrementalRedstoneSimulator UI WorldStorage
+ OSSupport Physics Physics/Tracers Protocol Registries
+ Simulator Simulator/IncrementalRedstoneSimulator UI WorldStorage
)
# Add all child source directories: