summaryrefslogtreecommitdiffstats
path: root/src/Mobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/Mobs/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Mobs/CMakeLists.txt b/src/Mobs/CMakeLists.txt
index d73a7aafd..2c092c15f 100644
--- a/src/Mobs/CMakeLists.txt
+++ b/src/Mobs/CMakeLists.txt
@@ -73,4 +73,6 @@ SET (HDRS
Zombie.h
ZombiePigman.h)
-add_library(Mobs ${SRCS} ${HDRS})
+if(NOT MSVC)
+ add_library(Mobs ${SRCS} ${HDRS})
+endif()