summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBagus Indrayana <bagusindrayanaindo@gmail.com>2023-08-24 12:23:55 +0200
committerBagus Indrayana <bagusindrayanaindo@gmail.com>2023-08-24 12:23:55 +0200
commitc9d2f060906ceffe13cccbf9cf049fa614dc3707 (patch)
tree7c18afd174d8ca192a5b3042e0a381f01c0dba08 /setup.py
parentadd provider (diff)
parent ~ | Merge pull request #829 (diff)
downloadgpt4free-c9d2f060906ceffe13cccbf9cf049fa614dc3707.tar
gpt4free-c9d2f060906ceffe13cccbf9cf049fa614dc3707.tar.gz
gpt4free-c9d2f060906ceffe13cccbf9cf049fa614dc3707.tar.bz2
gpt4free-c9d2f060906ceffe13cccbf9cf049fa614dc3707.tar.lz
gpt4free-c9d2f060906ceffe13cccbf9cf049fa614dc3707.tar.xz
gpt4free-c9d2f060906ceffe13cccbf9cf049fa614dc3707.tar.zst
gpt4free-c9d2f060906ceffe13cccbf9cf049fa614dc3707.zip
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2c1d3ff9..10743750 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ with codecs.open(os.path.join(here, "README.md"), encoding="utf-8") as fh:
with open("requirements.txt") as f:
required = f.read().splitlines()
-VERSION = '0.0.2.1'
+VERSION = '0.0.2.3'
DESCRIPTION = (
"The official gpt4free repository | various collection of powerful language models"
)
@@ -27,6 +27,11 @@ setup(
long_description=long_description,
packages=find_packages(),
install_requires=required,
+ url='https://github.com/xtekky/gpt4free', # Link to your GitHub repository
+ project_urls={
+ 'Source Code': 'https://github.com/xtekky/gpt4free', # GitHub link
+ 'Bug Tracker': 'https://github.com/xtekky/gpt4free/issues', # Link to issue tracker
+ },
keywords=[
"python",
"chatbot",