summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorwithmorten <morten.with@gmail.com>2021-06-23 20:50:02 +0200
committerwithmorten <morten.with@gmail.com>2021-06-25 02:41:40 +0200
commit4e3fc354019534f650a929e358e853a7f2055ee5 (patch)
tree01ed6c4591ab4cf032a95eff59400739c23659e6 /src/CMakeLists.txt
parentfix cmake build. (diff)
downloadre3-4e3fc354019534f650a929e358e853a7f2055ee5.tar
re3-4e3fc354019534f650a929e358e853a7f2055ee5.tar.gz
re3-4e3fc354019534f650a929e358e853a7f2055ee5.tar.bz2
re3-4e3fc354019534f650a929e358e853a7f2055ee5.tar.lz
re3-4e3fc354019534f650a929e358e853a7f2055ee5.tar.xz
re3-4e3fc354019534f650a929e358e853a7f2055ee5.tar.zst
re3-4e3fc354019534f650a929e358e853a7f2055ee5.zip
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6c8ab281..28090d7e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -50,6 +50,7 @@ if(LIBRW_PLATFORM_D3D9)
endif()
target_compile_definitions(${EXECUTABLE} PRIVATE CMAKE_BUILD)
+target_compile_definitions(${EXECUTABLE} PRIVATE USE_OUR_VERSIONING)
if(${PROJECT}_AUDIO STREQUAL "OAL")
find_package(OpenAL REQUIRED)