summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Rowe <jroweboy@gmail.com>2017-01-05 04:39:59 +0100
committerJames Rowe <jroweboy@gmail.com>2017-01-05 04:53:46 +0100
commit0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06 (patch)
treef04489734c078e928507d0b2cfb4066a76aad30f /CMakeLists.txt
parentFix some warnings (#2399) (diff)
downloadyuzu-0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06.tar
yuzu-0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06.tar.gz
yuzu-0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06.tar.bz2
yuzu-0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06.tar.lz
yuzu-0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06.tar.xz
yuzu-0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06.tar.zst
yuzu-0a6ca01991c1f32e3cdf8fb2a10f18bda50b1d06.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e232d99a4..52a1fd492 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -253,11 +253,6 @@ get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)
git_branch_name(GIT_BRANCH)
-# configure the bintray travis release json
-string(TIMESTAMP BUILD_DATE "%Y-%m-%d")
-configure_file("${CMAKE_SOURCE_DIR}/.travis.descriptor.json.in" "${CMAKE_SOURCE_DIR}/.travis.descriptor.json" @ONLY)
-unset(BUILD_DATE)
-
set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
include_directories(${INI_PREFIX})
add_subdirectory(${INI_PREFIX})