summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-26 15:52:03 +0100
committerGitHub <noreply@github.com>2018-01-26 15:52:03 +0100
commite26e95fc37f747cc8d8285af684afae66fb17edf (patch)
tree9245dcc70d0155adc86c2947027f89b9e8f4e393 /CMakeLists.txt
parentMerge pull request #142 from bunnei/improve-time (diff)
parentFix typo for dependent options (diff)
downloadyuzu-e26e95fc37f747cc8d8285af684afae66fb17edf.tar
yuzu-e26e95fc37f747cc8d8285af684afae66fb17edf.tar.gz
yuzu-e26e95fc37f747cc8d8285af684afae66fb17edf.tar.bz2
yuzu-e26e95fc37f747cc8d8285af684afae66fb17edf.tar.lz
yuzu-e26e95fc37f747cc8d8285af684afae66fb17edf.tar.xz
yuzu-e26e95fc37f747cc8d8285af684afae66fb17edf.tar.zst
yuzu-e26e95fc37f747cc8d8285af684afae66fb17edf.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e904a53f..2072097c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ option(ENABLE_SDL2 "Enable the SDL2 frontend" ON)
CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_SDL2 "Download bundled SDL2 binaries" ON "ENABLE_SDL2;MSVC" OFF)
option(ENABLE_QT "Enable the Qt frontend" ON)
-CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_QT "Download bundled Qt binaries" ON "ENABLE_SDL2;MSVC" OFF)
+CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_QT "Download bundled Qt binaries" ON "ENABLE_QT;MSVC" OFF)
option(YUZU_USE_BUNDLED_UNICORN "Build/Download bundled Unicorn" ON)