summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2023-07-07 07:23:40 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2023-07-07 08:04:13 +0200
commite3937fe8ad7f64406ec1547df4649ed80663819a (patch)
treee9a5e1d828b14f85d030f3b3613d4d8bf94a3a88 /CMakeLists.txt
parentgithub: Checkout source first (MSVC) (diff)
downloadyuzu-e3937fe8ad7f64406ec1547df4649ed80663819a.tar
yuzu-e3937fe8ad7f64406ec1547df4649ed80663819a.tar.gz
yuzu-e3937fe8ad7f64406ec1547df4649ed80663819a.tar.bz2
yuzu-e3937fe8ad7f64406ec1547df4649ed80663819a.tar.lz
yuzu-e3937fe8ad7f64406ec1547df4649ed80663819a.tar.xz
yuzu-e3937fe8ad7f64406ec1547df4649ed80663819a.tar.zst
yuzu-e3937fe8ad7f64406ec1547df4649ed80663819a.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 26e93b038..7f8febb90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -285,7 +285,7 @@ find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)
if (NOT YUZU_USE_EXTERNAL_VULKAN_HEADERS)
- find_package(Vulkan 1.3.246 REQUIRED)
+ find_package(Vulkan 1.3.256 REQUIRED)
endif()
if (ENABLE_LIBUSB)