summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2021-05-09 10:38:28 +0200
committerGitHub <noreply@github.com>2021-05-09 10:38:28 +0200
commitf2b76284ed5174c8c36b40f1bccaa6f66f9876c0 (patch)
tree021b5b619e60cdf2ab7b19be0fe53482281e054f /CMakeLists.txt
parentUpdate SDL2 to SDL2-2.0.15-prerelease. (diff)
parentexternals: Use SDL2 statically (diff)
downloadyuzu-f2b76284ed5174c8c36b40f1bccaa6f66f9876c0.tar
yuzu-f2b76284ed5174c8c36b40f1bccaa6f66f9876c0.tar.gz
yuzu-f2b76284ed5174c8c36b40f1bccaa6f66f9876c0.tar.bz2
yuzu-f2b76284ed5174c8c36b40f1bccaa6f66f9876c0.tar.lz
yuzu-f2b76284ed5174c8c36b40f1bccaa6f66f9876c0.tar.xz
yuzu-f2b76284ed5174c8c36b40f1bccaa6f66f9876c0.tar.zst
yuzu-f2b76284ed5174c8c36b40f1bccaa6f66f9876c0.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 054be094d..c8e9ebf8a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -292,7 +292,7 @@ if (ENABLE_SDL2)
target_link_libraries(SDL2 INTERFACE "${SDL2_LIBRARY}")
target_include_directories(SDL2 INTERFACE "${SDL2_INCLUDE_DIR}")
else()
- find_package(SDL2 2.0.14 QUIET)
+ find_package(SDL2 2.0.15 QUIET)
if (SDL2_FOUND)
# Some installations don't set SDL2_LIBRARIES
@@ -305,7 +305,7 @@ if (ENABLE_SDL2)
add_library(SDL2 INTERFACE)
target_link_libraries(SDL2 INTERFACE "${SDL2_LIBRARIES}")
else()
- message(STATUS "SDL2 2.0.14 or newer not found, falling back to externals.")
+ message(STATUS "SDL2 2.0.15 or newer not found, falling back to externals.")
endif()
endif()
endif()