summaryrefslogtreecommitdiffstats
path: root/externals/gamemode/CMakeLists.txt
diff options
context:
space:
mode:
authorflodavid <fl.david.53@gmail.com>2023-11-03 15:41:16 +0100
committerflodavid <fl.david.53@gmail.com>2023-11-25 19:30:37 +0100
commit40644d43f700cb0075db0eea288078bda7cf4527 (patch)
tree876d26a64a803d2b1509e71a13fe822f1e851c00 /externals/gamemode/CMakeLists.txt
parentyuzu: integrate gamemode support on linux (diff)
downloadyuzu-40644d43f700cb0075db0eea288078bda7cf4527.tar
yuzu-40644d43f700cb0075db0eea288078bda7cf4527.tar.gz
yuzu-40644d43f700cb0075db0eea288078bda7cf4527.tar.bz2
yuzu-40644d43f700cb0075db0eea288078bda7cf4527.tar.lz
yuzu-40644d43f700cb0075db0eea288078bda7cf4527.tar.xz
yuzu-40644d43f700cb0075db0eea288078bda7cf4527.tar.zst
yuzu-40644d43f700cb0075db0eea288078bda7cf4527.zip
Diffstat (limited to '')
-rw-r--r--externals/gamemode/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/externals/gamemode/CMakeLists.txt b/externals/gamemode/CMakeLists.txt
index 3dddc6dbd..eb970023d 100644
--- a/externals/gamemode/CMakeLists.txt
+++ b/externals/gamemode/CMakeLists.txt
@@ -4,4 +4,8 @@
project(gamemode)
add_library(gamemode include/gamemode_client.h)
+
+target_link_libraries(gamemode PRIVATE common)
+
+target_include_directories(gamemode PUBLIC include)
set_target_properties(gamemode PROPERTIES LINKER_LANGUAGE C)