summaryrefslogtreecommitdiffstats
path: root/src/akiru/CMakeLists.txt
diff options
context:
space:
mode:
authorShizZy <shizzy@6bit.net>2013-09-14 00:11:14 +0200
committerShizZy <shizzy@6bit.net>2013-09-14 00:11:14 +0200
commitb8ca09160b39120d1f55a2016cb652810dbd5619 (patch)
treec831cd66f94e45421f755986e2ffe8b64323d976 /src/akiru/CMakeLists.txt
parentadded scm_rev_gen project to automatically create a header with the git revision on build (diff)
downloadyuzu-b8ca09160b39120d1f55a2016cb652810dbd5619.tar
yuzu-b8ca09160b39120d1f55a2016cb652810dbd5619.tar.gz
yuzu-b8ca09160b39120d1f55a2016cb652810dbd5619.tar.bz2
yuzu-b8ca09160b39120d1f55a2016cb652810dbd5619.tar.lz
yuzu-b8ca09160b39120d1f55a2016cb652810dbd5619.tar.xz
yuzu-b8ca09160b39120d1f55a2016cb652810dbd5619.tar.zst
yuzu-b8ca09160b39120d1f55a2016cb652810dbd5619.zip
Diffstat (limited to '')
-rw-r--r--src/akiru/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/src/akiru/CMakeLists.txt b/src/akiru/CMakeLists.txt
deleted file mode 100644
index 9517b11a4..000000000
--- a/src/akiru/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-set(SRCS src/akiru.cpp
- src/emuwindow/emuwindow_glfw.cpp)
-
-# NOTE: This is a workaround for CMake bug 0006976 (missing X11_xf86vmode_LIB variable)
-if (NOT X11_xf86vmode_LIB)
- set(X11_xv86vmode_LIB Xxf86vm)
-endif()
-
-add_executable(akiru ${SRCS})
-target_link_libraries(akiru core common ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} GLEW rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
-
-#install(TARGETS akiru RUNTIME DESTINATION ${bindir})