summaryrefslogtreecommitdiffstats
path: root/src/audio_core/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2020-11-25 21:21:03 +0100
committerLioncash <mathew1800@gmail.com>2020-12-03 06:54:31 +0100
commit1ea6bdef058a789e2771511f741bffcca73c3525 (patch)
tree6bcfaa3649add0bb73ff5bbcf982197439c896d1 /src/audio_core/CMakeLists.txt
parentMerge pull request #4959 from Morph1984/emulated-controller-styleset (diff)
downloadyuzu-1ea6bdef058a789e2771511f741bffcca73c3525.tar
yuzu-1ea6bdef058a789e2771511f741bffcca73c3525.tar.gz
yuzu-1ea6bdef058a789e2771511f741bffcca73c3525.tar.bz2
yuzu-1ea6bdef058a789e2771511f741bffcca73c3525.tar.lz
yuzu-1ea6bdef058a789e2771511f741bffcca73c3525.tar.xz
yuzu-1ea6bdef058a789e2771511f741bffcca73c3525.tar.zst
yuzu-1ea6bdef058a789e2771511f741bffcca73c3525.zip
Diffstat (limited to '')
-rw-r--r--src/audio_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/audio_core/CMakeLists.txt b/src/audio_core/CMakeLists.txt
index 68c67507b..d1d177b51 100644
--- a/src/audio_core/CMakeLists.txt
+++ b/src/audio_core/CMakeLists.txt
@@ -51,6 +51,8 @@ if (NOT MSVC)
-Werror=implicit-fallthrough
-Werror=reorder
-Werror=sign-compare
+ -Werror=shadow
+ -Werror=unused-parameter
-Werror=unused-variable
$<$<CXX_COMPILER_ID:GNU>:-Werror=unused-but-set-parameter>