summaryrefslogtreecommitdiffstats
path: root/src/audio_core/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2016-04-28 15:28:59 +0200
committerMerryMage <MerryMage@users.noreply.github.com>2016-04-30 08:39:48 +0200
commit8b94422e3e51d29171c7e8cc02bec1fbec9b29ea (patch)
tree2a81a3f8172611c8b9d01ec0ca7bf56f78ac126f /src/audio_core/CMakeLists.txt
parentAudioCore: Implement NullSink (diff)
downloadyuzu-8b94422e3e51d29171c7e8cc02bec1fbec9b29ea.tar
yuzu-8b94422e3e51d29171c7e8cc02bec1fbec9b29ea.tar.gz
yuzu-8b94422e3e51d29171c7e8cc02bec1fbec9b29ea.tar.bz2
yuzu-8b94422e3e51d29171c7e8cc02bec1fbec9b29ea.tar.lz
yuzu-8b94422e3e51d29171c7e8cc02bec1fbec9b29ea.tar.xz
yuzu-8b94422e3e51d29171c7e8cc02bec1fbec9b29ea.tar.zst
yuzu-8b94422e3e51d29171c7e8cc02bec1fbec9b29ea.zip
Diffstat (limited to '')
-rw-r--r--src/audio_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/audio_core/CMakeLists.txt b/src/audio_core/CMakeLists.txt
index 46d3de578..5a2747e78 100644
--- a/src/audio_core/CMakeLists.txt
+++ b/src/audio_core/CMakeLists.txt
@@ -5,6 +5,7 @@ set(SRCS
hle/filter.cpp
hle/pipe.cpp
interpolate.cpp
+ sink_details.cpp
)
set(HEADERS
@@ -17,6 +18,7 @@ set(HEADERS
interpolate.h
null_sink.h
sink.h
+ sink_details.h
)
include_directories(../../externals/soundtouch/include)