summaryrefslogtreecommitdiffstats
path: root/src/audio_core/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Pappacoda <andrea@pappacoda.it>2022-04-01 19:54:58 +0200
committerAndrea Pappacoda <andrea@pappacoda.it>2022-04-01 19:54:58 +0200
commitfaf6a9876c394664d647355726290014b24efffc (patch)
treed6dca0d742af8ccc9443e77583b3c6e51d2841ac /src/audio_core/CMakeLists.txt
parentMerge pull request #8128 from FernandoS27/gc-fixes (diff)
downloadyuzu-faf6a9876c394664d647355726290014b24efffc.tar
yuzu-faf6a9876c394664d647355726290014b24efffc.tar.gz
yuzu-faf6a9876c394664d647355726290014b24efffc.tar.bz2
yuzu-faf6a9876c394664d647355726290014b24efffc.tar.lz
yuzu-faf6a9876c394664d647355726290014b24efffc.tar.xz
yuzu-faf6a9876c394664d647355726290014b24efffc.tar.zst
yuzu-faf6a9876c394664d647355726290014b24efffc.zip
Diffstat (limited to '')
-rw-r--r--src/audio_core/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/audio_core/CMakeLists.txt b/src/audio_core/CMakeLists.txt
index 090dd19b1..e553b8203 100644
--- a/src/audio_core/CMakeLists.txt
+++ b/src/audio_core/CMakeLists.txt
@@ -36,8 +36,6 @@ add_library(audio_core STATIC
splitter_context.h
stream.cpp
stream.h
- time_stretch.cpp
- time_stretch.h
voice_context.cpp
voice_context.h
@@ -63,7 +61,6 @@ if (NOT MSVC)
endif()
target_link_libraries(audio_core PUBLIC common core)
-target_link_libraries(audio_core PRIVATE SoundTouch)
if(ENABLE_CUBEB)
target_link_libraries(audio_core PRIVATE cubeb)