summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2014-08-24 02:00:08 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2014-09-01 22:41:56 +0200
commit478289140daae28cf7eabf54af3addf476aaad9c (patch)
treede13d92f26abaaf5eb0348ae35b2d1c23be497c7 /src/citra/CMakeLists.txt
parentMerge pull request #84 from bunnei/fix-hw-synchronization (diff)
downloadyuzu-478289140daae28cf7eabf54af3addf476aaad9c.tar
yuzu-478289140daae28cf7eabf54af3addf476aaad9c.tar.gz
yuzu-478289140daae28cf7eabf54af3addf476aaad9c.tar.bz2
yuzu-478289140daae28cf7eabf54af3addf476aaad9c.tar.lz
yuzu-478289140daae28cf7eabf54af3addf476aaad9c.tar.xz
yuzu-478289140daae28cf7eabf54af3addf476aaad9c.tar.zst
yuzu-478289140daae28cf7eabf54af3addf476aaad9c.zip
Diffstat (limited to '')
-rw-r--r--src/citra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index 1cbe22cc0..bd6c4a1a8 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -10,9 +10,9 @@ endif()
add_executable(citra ${SRCS} ${HEADERS})
if (APPLE)
- target_link_libraries(citra core common video_core iconv pthread ${COREFOUNDATION_LIBRARY} ${OPENGL_LIBRARIES} ${GLEW_LIBRARY} ${GLFW_LIBRARIES})
+ target_link_libraries(citra core common video_core iconv pthread ${COREFOUNDATION_LIBRARY} ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES})
else()
- target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB} ${PNG_LIBRARIES})
+ target_link_libraries(citra core common video_core pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB} ${PNG_LIBRARIES})
endif()
#install(TARGETS citra RUNTIME DESTINATION ${bindir})