summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Edvalson <machin3@gmail.com>2014-04-25 16:50:25 +0200
committerThomas Edvalson <machin3@gmail.com>2014-04-25 16:50:25 +0200
commitc51e4822b1f8b662e7f712731cc2abc37e42592f (patch)
tree8e8d16a4dd9f019086d802328ece8a86127858ab /src/citra/CMakeLists.txt
parentResolved undefined Common::g_scm_branch error. (diff)
downloadyuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.gz
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.bz2
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.lz
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.xz
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.zst
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.zip
Diffstat (limited to '')
-rw-r--r--src/citra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index 9b8c3936a..0023da2bf 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -7,6 +7,6 @@ if (NOT X11_xf86vmode_LIB)
endif()
add_executable(citra ${SRCS})
-target_link_libraries(citra core common video_core GLEW glfw3 pthread X11 Xxf86vm Xi ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
+target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
#install(TARGETS citra RUNTIME DESTINATION ${bindir})