summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorKloen <kloen@outlawkiwi.com>2017-01-22 18:46:48 +0100
committerKloen <kloen@outlawkiwi.com>2017-01-22 18:46:48 +0100
commitabc5c134a3285aa0fbc653e9a4b9d4a9ea111e50 (patch)
tree18cc6dce3434ecf7e363a52590bd9484394898b0 /src/citra_qt/CMakeLists.txt
parentcitra-qt: Removed unused and unimplemented ramview files. (diff)
downloadyuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.gz
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.bz2
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.lz
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.xz
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.zst
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.zip
Diffstat (limited to '')
-rw-r--r--src/citra_qt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 6998097e1..d4460bf01 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -98,7 +98,7 @@ if (APPLE)
else()
add_executable(citra-qt ${SRCS} ${HEADERS} ${UI_HDRS})
endif()
-target_link_libraries(citra-qt core video_core audio_core common qhexedit)
+target_link_libraries(citra-qt core video_core audio_core common)
target_link_libraries(citra-qt ${OPENGL_gl_LIBRARY} ${CITRA_QT_LIBS})
target_link_libraries(citra-qt ${PLATFORM_LIBRARIES} Threads::Threads)