summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-05-01 03:44:48 +0200
committerarchshift <admin@archshift.com>2014-05-01 03:44:48 +0200
commitdade106aa92cd82864aeda2f17ef10da1ed8b49d (patch)
tree8fb7233a41956912eabf01ff7cc1ea228df54ef4 /src/citra_qt/CMakeLists.txt
parentMerge branch 'issue-7-fix' of https://github.com/archshift/citra into issue-7-fix (diff)
downloadyuzu-dade106aa92cd82864aeda2f17ef10da1ed8b49d.tar
yuzu-dade106aa92cd82864aeda2f17ef10da1ed8b49d.tar.gz
yuzu-dade106aa92cd82864aeda2f17ef10da1ed8b49d.tar.bz2
yuzu-dade106aa92cd82864aeda2f17ef10da1ed8b49d.tar.lz
yuzu-dade106aa92cd82864aeda2f17ef10da1ed8b49d.tar.xz
yuzu-dade106aa92cd82864aeda2f17ef10da1ed8b49d.tar.zst
yuzu-dade106aa92cd82864aeda2f17ef10da1ed8b49d.zip
Diffstat (limited to '')
-rw-r--r--src/citra_qt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index b06be56fe..3a1335544 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -53,7 +53,7 @@ add_executable(citra-qt ${SRCS} ${HEADS} ${MOC_SRCS} ${UI_HDRS})
if (APPLE)
target_link_libraries(citra-qt core common video_core qhexedit iconv ${COREFOUNDATION_LIBRARY} ${QT_LIBRARIES} ${GLEW_LIBRARY} ${OPENGL_LIBRARIES})
else()
- target_link_libraries(citra-qt core common video_core qhexedit ${QT_LIBRARIES} ${GLEW_LIBRARY} ${OPENGL_LIBRARIES})
+ target_link_libraries(citra-qt core common video_core qhexedit ${QT_LIBRARIES} ${OPENGL_LIBRARIES} ${SDL2_LIBRARY} rt GLEW ${GLFW_LIBRARIES})
endif()
#install(TARGETS citra-qt RUNTIME DESTINATION ${bindir})