summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2021-04-01 06:03:25 +0200
committerReinUsesLisp <reinuseslisp@airmail.cc>2021-07-09 00:03:19 +0200
commit2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a (patch)
tree9f28e751655d1a46c9cff2a0fe104c0299dcd58e /src/common/CMakeLists.txt
parentcommon/thread_worker: Add wait for requests method (diff)
downloadyuzu-2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a.tar
yuzu-2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a.tar.gz
yuzu-2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a.tar.bz2
yuzu-2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a.tar.lz
yuzu-2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a.tar.xz
yuzu-2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a.tar.zst
yuzu-2c8d33741889ddffc6dfaf4b2f62e61f496c6b0a.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index a6fa9a85d..c05b78cd5 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -188,6 +188,7 @@ add_library(common STATIC
tiny_mt.h
tree.h
uint128.h
+ unique_function.h
uuid.cpp
uuid.h
vector_math.h