summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2021-08-27 10:01:22 +0200
committerGitHub <noreply@github.com>2021-08-27 10:01:22 +0200
commit790a09bc934458d48774889be87c25c7b0ed24c4 (patch)
treed6f7d065cd8e2f00c85b9749076ef303a705c864 /src/common/CMakeLists.txt
parentMerge pull request #6870 from yzct12345/trace-back-stack-back-stack-back (diff)
downloadyuzu-790a09bc934458d48774889be87c25c7b0ed24c4.tar
yuzu-790a09bc934458d48774889be87c25c7b0ed24c4.tar.gz
yuzu-790a09bc934458d48774889be87c25c7b0ed24c4.tar.bz2
yuzu-790a09bc934458d48774889be87c25c7b0ed24c4.tar.lz
yuzu-790a09bc934458d48774889be87c25c7b0ed24c4.tar.xz
yuzu-790a09bc934458d48774889be87c25c7b0ed24c4.tar.zst
yuzu-790a09bc934458d48774889be87c25c7b0ed24c4.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 316c4dedc..57922b51c 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -176,6 +176,3 @@ if (MSVC)
else()
target_link_libraries(common PRIVATE zstd)
endif()
-if (${CMAKE_SYSTEM_NAME} STREQUAL "Linux" AND CMAKE_CXX_COMPILER_ID STREQUAL GNU)
- target_link_libraries(common PRIVATE backtrace)
-endif()