summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2019-10-15 20:47:42 +0200
committerLioncash <mathew1800@gmail.com>2019-10-15 21:24:50 +0200
commitac4dbd3b25f022b3ef025f6d3451712187308efb (patch)
tree0d2b2fac72afd6c8ae91935ff5c1968590bd2d8a /src/common/CMakeLists.txt
parentMerge pull request #2965 from FernandoS27/fair-core-timing (diff)
downloadyuzu-ac4dbd3b25f022b3ef025f6d3451712187308efb.tar
yuzu-ac4dbd3b25f022b3ef025f6d3451712187308efb.tar.gz
yuzu-ac4dbd3b25f022b3ef025f6d3451712187308efb.tar.bz2
yuzu-ac4dbd3b25f022b3ef025f6d3451712187308efb.tar.lz
yuzu-ac4dbd3b25f022b3ef025f6d3451712187308efb.tar.xz
yuzu-ac4dbd3b25f022b3ef025f6d3451712187308efb.tar.zst
yuzu-ac4dbd3b25f022b3ef025f6d3451712187308efb.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 906c486fd..5b51fcafa 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -95,11 +95,11 @@ add_custom_command(OUTPUT scm_rev.cpp
)
add_library(common STATIC
+ algorithm.h
alignment.h
assert.h
detached_tasks.cpp
detached_tasks.h
- binary_find.h
bit_field.h
bit_util.h
cityhash.cpp