summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-02-09 03:05:13 +0100
committerbunnei <bunneidev@gmail.com>2021-02-19 01:16:24 +0100
commitc9235764c7c4b8fb73d2236d8818a52cbd9c0980 (patch)
tree5e82d6cd054944a2ea36003312941a19c2195866 /src/common/CMakeLists.txt
parenthle: kernel: Add KSpinLock implementation. (diff)
downloadyuzu-c9235764c7c4b8fb73d2236d8818a52cbd9c0980.tar
yuzu-c9235764c7c4b8fb73d2236d8818a52cbd9c0980.tar.gz
yuzu-c9235764c7c4b8fb73d2236d8818a52cbd9c0980.tar.bz2
yuzu-c9235764c7c4b8fb73d2236d8818a52cbd9c0980.tar.lz
yuzu-c9235764c7c4b8fb73d2236d8818a52cbd9c0980.tar.xz
yuzu-c9235764c7c4b8fb73d2236d8818a52cbd9c0980.tar.zst
yuzu-c9235764c7c4b8fb73d2236d8818a52cbd9c0980.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index b657506b1..788516ded 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -167,6 +167,7 @@ add_library(common STATIC
threadsafe_queue.h
time_zone.cpp
time_zone.h
+ tiny_mt.h
tree.h
uint128.h
uuid.cpp