summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Marcec <dmarcecguzman@gmail.com>2020-05-30 02:55:27 +0200
committerDavid Marcec <dmarcecguzman@gmail.com>2020-05-30 02:55:27 +0200
commitd0bdd26c26b72004144e656c9abc6232b80f3f60 (patch)
tree8349fdcf0167f5ee4534aa3a679fc872d4d604f1 /src/common/CMakeLists.txt
parentMerge pull request #4007 from ReinUsesLisp/reduce-logs (diff)
downloadyuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.gz
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.bz2
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.lz
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.xz
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.zst
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 264dff546..24b7a083c 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -171,10 +171,12 @@ if(ARCHITECTURE_x86_64)
PRIVATE
x64/cpu_detect.cpp
x64/cpu_detect.h
+ x64/xbyak_abi.h
+ x64/xbyak_util.h
)
endif()
create_target_directory_groups(common)
target_link_libraries(common PUBLIC Boost::boost fmt::fmt microprofile)
-target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd)
+target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd xbyak)