summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2015-01-21 02:16:47 +0100
committerarchshift <admin@archshift.com>2015-02-11 03:30:31 +0100
commitef24e72b2618806f64345544fa46c84f3f494890 (patch)
treefca138e8377c4d66bd1fe026a3d2fef54a7f090c /src/common/CMakeLists.txt
parentGSP: Fixed typo in SignalInterrupt (diff)
downloadyuzu-ef24e72b2618806f64345544fa46c84f3f494890.tar
yuzu-ef24e72b2618806f64345544fa46c84f3f494890.tar.gz
yuzu-ef24e72b2618806f64345544fa46c84f3f494890.tar.bz2
yuzu-ef24e72b2618806f64345544fa46c84f3f494890.tar.lz
yuzu-ef24e72b2618806f64345544fa46c84f3f494890.tar.xz
yuzu-ef24e72b2618806f64345544fa46c84f3f494890.tar.zst
yuzu-ef24e72b2618806f64345544fa46c84f3f494890.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 3c3419bbc..8c87deaa4 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -26,6 +26,7 @@ set(SRCS
)
set(HEADERS
+ assert.h
bit_field.h
break_points.h
chunk_file.h
@@ -44,7 +45,6 @@ set(HEADERS
hash.h
key_map.h
linear_disk_cache.h
- log.h
logging/text_formatter.h
logging/filter.h
logging/log.h