summaryrefslogtreecommitdiffstats
path: root/src/dedicated_room/CMakeLists.txt
diff options
context:
space:
mode:
authorFearlessTobi <thm.frey@gmail.com>2022-08-16 23:13:05 +0200
committerFearlessTobi <thm.frey@gmail.com>2022-08-27 03:02:21 +0200
commitb904652d69fb3d3bf1918a7dd7f04bc049c9f460 (patch)
tree4a252395a2a51d8998ef088e446c1f9a7f238aa3 /src/dedicated_room/CMakeLists.txt
parentMerge pull request #8566 from german77/galaxy (diff)
downloadyuzu-b904652d69fb3d3bf1918a7dd7f04bc049c9f460.tar
yuzu-b904652d69fb3d3bf1918a7dd7f04bc049c9f460.tar.gz
yuzu-b904652d69fb3d3bf1918a7dd7f04bc049c9f460.tar.bz2
yuzu-b904652d69fb3d3bf1918a7dd7f04bc049c9f460.tar.lz
yuzu-b904652d69fb3d3bf1918a7dd7f04bc049c9f460.tar.xz
yuzu-b904652d69fb3d3bf1918a7dd7f04bc049c9f460.tar.zst
yuzu-b904652d69fb3d3bf1918a7dd7f04bc049c9f460.zip
Diffstat (limited to '')
-rw-r--r--src/dedicated_room/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/dedicated_room/CMakeLists.txt b/src/dedicated_room/CMakeLists.txt
index b674b915b..737aedbe4 100644
--- a/src/dedicated_room/CMakeLists.txt
+++ b/src/dedicated_room/CMakeLists.txt
@@ -10,7 +10,7 @@ add_executable(yuzu-room
create_target_directory_groups(yuzu-room)
-target_link_libraries(yuzu-room PRIVATE common core network)
+target_link_libraries(yuzu-room PRIVATE common network)
if (ENABLE_WEB_SERVICE)
target_compile_definitions(yuzu-room PRIVATE -DENABLE_WEB_SERVICE)
target_link_libraries(yuzu-room PRIVATE web_service)