summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-09-21 00:26:08 +0200
committerNarr the Reg <juangerman-13@hotmail.com>2021-11-25 03:30:22 +0100
commitdc3ab9e11068998ffd419f65f00fb336585b8e8c (patch)
treeb4330f227bfa90f3c8440f33bf3b987240646c44 /src/input_common/CMakeLists.txt
parentinput_common: Rewrite gc_adapter (diff)
downloadyuzu-dc3ab9e11068998ffd419f65f00fb336585b8e8c.tar
yuzu-dc3ab9e11068998ffd419f65f00fb336585b8e8c.tar.gz
yuzu-dc3ab9e11068998ffd419f65f00fb336585b8e8c.tar.bz2
yuzu-dc3ab9e11068998ffd419f65f00fb336585b8e8c.tar.lz
yuzu-dc3ab9e11068998ffd419f65f00fb336585b8e8c.tar.xz
yuzu-dc3ab9e11068998ffd419f65f00fb336585b8e8c.tar.zst
yuzu-dc3ab9e11068998ffd419f65f00fb336585b8e8c.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index c8871513c..19270dc84 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -5,6 +5,8 @@ add_library(input_common STATIC
drivers/keyboard.h
drivers/mouse.cpp
drivers/mouse.h
+ drivers/tas_input.cpp
+ drivers/tas_input.h
drivers/touch_screen.cpp
drivers/touch_screen.h
helpers/stick_from_buttons.cpp
@@ -27,10 +29,6 @@ add_library(input_common STATIC
motion_input.h
sdl/sdl.cpp
sdl/sdl.h
- tas/tas_input.cpp
- tas/tas_input.h
- tas/tas_poller.cpp
- tas/tas_poller.h
udp/client.cpp
udp/client.h
udp/udp.cpp