summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2023-06-10 04:57:50 +0200
committerLiam <byteslice@airmail.cc>2023-06-10 18:38:49 +0200
commit2f1e87dd83b4ce4e6ea12f985b6da49829d821e4 (patch)
tree85c9eaeb191ab46c2b9d8c2055c2824f4aa1ca6f /src/shader_recompiler/CMakeLists.txt
parentMerge pull request #10614 from xcfrg/shader-backend-status-bar (diff)
downloadyuzu-2f1e87dd83b4ce4e6ea12f985b6da49829d821e4.tar
yuzu-2f1e87dd83b4ce4e6ea12f985b6da49829d821e4.tar.gz
yuzu-2f1e87dd83b4ce4e6ea12f985b6da49829d821e4.tar.bz2
yuzu-2f1e87dd83b4ce4e6ea12f985b6da49829d821e4.tar.lz
yuzu-2f1e87dd83b4ce4e6ea12f985b6da49829d821e4.tar.xz
yuzu-2f1e87dd83b4ce4e6ea12f985b6da49829d821e4.tar.zst
yuzu-2f1e87dd83b4ce4e6ea12f985b6da49829d821e4.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 525b2363c..03f69c191 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -223,6 +223,7 @@ add_library(shader_recompiler STATIC
ir_opt/identity_removal_pass.cpp
ir_opt/layer_pass.cpp
ir_opt/lower_fp16_to_fp32.cpp
+ ir_opt/lower_fp64_to_fp32.cpp
ir_opt/lower_int64_to_int32.cpp
ir_opt/passes.h
ir_opt/position_pass.cpp