summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-02-27 07:45:13 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:22 +0200
commit34ac9b4d7e71198503d7fca88c0494e1f97701e7 (patch)
tree6bde9e8c3beb7db3ece2ce91f9221783142495a0 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement POPC (diff)
downloadyuzu-34ac9b4d7e71198503d7fca88c0494e1f97701e7.tar
yuzu-34ac9b4d7e71198503d7fca88c0494e1f97701e7.tar.gz
yuzu-34ac9b4d7e71198503d7fca88c0494e1f97701e7.tar.bz2
yuzu-34ac9b4d7e71198503d7fca88c0494e1f97701e7.tar.lz
yuzu-34ac9b4d7e71198503d7fca88c0494e1f97701e7.tar.xz
yuzu-34ac9b4d7e71198503d7fca88c0494e1f97701e7.tar.zst
yuzu-34ac9b4d7e71198503d7fca88c0494e1f97701e7.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index b4d2dcc42..8be2d353f 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -59,6 +59,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/opcodes.h
frontend/maxwell/program.cpp
frontend/maxwell/program.h
+ frontend/maxwell/translate/impl/bitfield_extract.cpp
frontend/maxwell/translate/impl/common_encoding.h
frontend/maxwell/translate/impl/floating_point_add.cpp
frontend/maxwell/translate/impl/floating_point_conversion_integer.cpp