summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-02 20:59:28 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit382cba94ed52f4fae7db437a3056563ba2110e8b (patch)
tree2e0b0f80bf35810e08fb27680032df7865069f35 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement PSETP (diff)
downloadyuzu-382cba94ed52f4fae7db437a3056563ba2110e8b.tar
yuzu-382cba94ed52f4fae7db437a3056563ba2110e8b.tar.gz
yuzu-382cba94ed52f4fae7db437a3056563ba2110e8b.tar.bz2
yuzu-382cba94ed52f4fae7db437a3056563ba2110e8b.tar.lz
yuzu-382cba94ed52f4fae7db437a3056563ba2110e8b.tar.xz
yuzu-382cba94ed52f4fae7db437a3056563ba2110e8b.tar.zst
yuzu-382cba94ed52f4fae7db437a3056563ba2110e8b.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 981a79e44..8a0f73a4d 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -74,6 +74,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/impl.cpp
frontend/maxwell/translate/impl/impl.h
frontend/maxwell/translate/impl/integer_add.cpp
+ frontend/maxwell/translate/impl/integer_add_three_input.cpp
frontend/maxwell/translate/impl/integer_compare.cpp
frontend/maxwell/translate/impl/integer_compare_and_set.cpp
frontend/maxwell/translate/impl/integer_minimum_maximum.cpp