summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2021-03-09 21:14:57 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit3a63fa0477ea8297c80133d35494e1dfdc012f95 (patch)
tree3cd8b9be6f91cb1628b0d47513b7adb88df5f7b2 /src/shader_recompiler/CMakeLists.txt
parentshader: Initial support for textures and TEX (diff)
downloadyuzu-3a63fa0477ea8297c80133d35494e1dfdc012f95.tar
yuzu-3a63fa0477ea8297c80133d35494e1dfdc012f95.tar.gz
yuzu-3a63fa0477ea8297c80133d35494e1dfdc012f95.tar.bz2
yuzu-3a63fa0477ea8297c80133d35494e1dfdc012f95.tar.lz
yuzu-3a63fa0477ea8297c80133d35494e1dfdc012f95.tar.xz
yuzu-3a63fa0477ea8297c80133d35494e1dfdc012f95.tar.zst
yuzu-3a63fa0477ea8297c80133d35494e1dfdc012f95.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index fa268d38f..755db5dfa 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -88,6 +88,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/integer_shift_right.cpp
frontend/maxwell/translate/impl/integer_short_multiply_add.cpp
frontend/maxwell/translate/impl/integer_to_integer_conversion.cpp
+ frontend/maxwell/translate/impl/load_constant.cpp
frontend/maxwell/translate/impl/load_effective_address.cpp
frontend/maxwell/translate/impl/load_store_attribute.cpp
frontend/maxwell/translate/impl/load_store_memory.cpp