summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-28 00:47:00 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:24 +0200
commit51475e21ba5e9a17730a2b5a868dc73d53db9bc1 (patch)
tree75b91429b808db9640a248e886fcb6cea1cef8e8 /src/shader_recompiler/CMakeLists.txt
parentshader: Add missing I2I exception when CC is used (diff)
downloadyuzu-51475e21ba5e9a17730a2b5a868dc73d53db9bc1.tar
yuzu-51475e21ba5e9a17730a2b5a868dc73d53db9bc1.tar.gz
yuzu-51475e21ba5e9a17730a2b5a868dc73d53db9bc1.tar.bz2
yuzu-51475e21ba5e9a17730a2b5a868dc73d53db9bc1.tar.lz
yuzu-51475e21ba5e9a17730a2b5a868dc73d53db9bc1.tar.xz
yuzu-51475e21ba5e9a17730a2b5a868dc73d53db9bc1.tar.zst
yuzu-51475e21ba5e9a17730a2b5a868dc73d53db9bc1.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 7f8dc8eed..55b846c84 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -127,6 +127,11 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/texture_gather_swizzled.cpp
frontend/maxwell/translate/impl/texture_gather.cpp
frontend/maxwell/translate/impl/texture_query.cpp
+ frontend/maxwell/translate/impl/video_helper.cpp
+ frontend/maxwell/translate/impl/video_helper.h
+ frontend/maxwell/translate/impl/video_minimum_maximum.cpp
+ frontend/maxwell/translate/impl/video_multiply_add.cpp
+ frontend/maxwell/translate/impl/video_set_predicate.cpp
frontend/maxwell/translate/impl/vote.cpp
frontend/maxwell/translate/impl/warp_shuffle.cpp
frontend/maxwell/translate/translate.cpp