summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-14 07:23:56 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit8d470c2e63c2dac334ccff2bcda9a0607ce76377 (patch)
treee97594278b6f4877a2350550be4727b8c4934248 /src/shader_recompiler/CMakeLists.txt
parentshader: Fix rebase issue (diff)
downloadyuzu-8d470c2e63c2dac334ccff2bcda9a0607ce76377.tar
yuzu-8d470c2e63c2dac334ccff2bcda9a0607ce76377.tar.gz
yuzu-8d470c2e63c2dac334ccff2bcda9a0607ce76377.tar.bz2
yuzu-8d470c2e63c2dac334ccff2bcda9a0607ce76377.tar.lz
yuzu-8d470c2e63c2dac334ccff2bcda9a0607ce76377.tar.xz
yuzu-8d470c2e63c2dac334ccff2bcda9a0607ce76377.tar.zst
yuzu-8d470c2e63c2dac334ccff2bcda9a0607ce76377.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index b45ff53b6..171fdd321 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -70,6 +70,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/floating_point_compare.cpp
frontend/maxwell/translate/impl/floating_point_conversion_integer.cpp
frontend/maxwell/translate/impl/floating_point_fused_multiply_add.cpp
+ frontend/maxwell/translate/impl/floating_point_min_max.cpp
frontend/maxwell/translate/impl/floating_point_multi_function.cpp
frontend/maxwell/translate/impl/floating_point_multiply.cpp
frontend/maxwell/translate/impl/floating_point_range_reduction.cpp