summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-07 20:48:03 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit924f0a9149b6777782347be3d2c833a5f8e90058 (patch)
tree1bd15a053df1f337410b9a9c95809c4095afa459 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement LEA (diff)
downloadyuzu-924f0a9149b6777782347be3d2c833a5f8e90058.tar
yuzu-924f0a9149b6777782347be3d2c833a5f8e90058.tar.gz
yuzu-924f0a9149b6777782347be3d2c833a5f8e90058.tar.bz2
yuzu-924f0a9149b6777782347be3d2c833a5f8e90058.tar.lz
yuzu-924f0a9149b6777782347be3d2c833a5f8e90058.tar.xz
yuzu-924f0a9149b6777782347be3d2c833a5f8e90058.tar.zst
yuzu-924f0a9149b6777782347be3d2c833a5f8e90058.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index a8df03f90..ddd34e915 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -78,6 +78,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/integer_add_three_input.cpp
frontend/maxwell/translate/impl/integer_compare.cpp
frontend/maxwell/translate/impl/integer_compare_and_set.cpp
+ frontend/maxwell/translate/impl/integer_funnel_shift.cpp
frontend/maxwell/translate/impl/integer_minimum_maximum.cpp
frontend/maxwell/translate/impl/integer_popcount.cpp
frontend/maxwell/translate/impl/integer_scaled_add.cpp