summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2023-06-12 21:46:54 +0200
committerGitHub <noreply@github.com>2023-06-12 21:46:54 +0200
commitad8f122ab106a474bee26ca2f638cfe51256eb6e (patch)
tree689bbdec246df545970abaea91d196b7a94d6bb7 /src/shader_recompiler/CMakeLists.txt
parentMerge pull request #10718 from liamwhite/buffered-io (diff)
parentshader_recompiler: translate f64 to f32 when unsupported on host (diff)
downloadyuzu-ad8f122ab106a474bee26ca2f638cfe51256eb6e.tar
yuzu-ad8f122ab106a474bee26ca2f638cfe51256eb6e.tar.gz
yuzu-ad8f122ab106a474bee26ca2f638cfe51256eb6e.tar.bz2
yuzu-ad8f122ab106a474bee26ca2f638cfe51256eb6e.tar.lz
yuzu-ad8f122ab106a474bee26ca2f638cfe51256eb6e.tar.xz
yuzu-ad8f122ab106a474bee26ca2f638cfe51256eb6e.tar.zst
yuzu-ad8f122ab106a474bee26ca2f638cfe51256eb6e.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 525b2363c..03f69c191 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -223,6 +223,7 @@ add_library(shader_recompiler STATIC
ir_opt/identity_removal_pass.cpp
ir_opt/layer_pass.cpp
ir_opt/lower_fp16_to_fp32.cpp
+ ir_opt/lower_fp64_to_fp32.cpp
ir_opt/lower_int64_to_int32.cpp
ir_opt/passes.h
ir_opt/position_pass.cpp