summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2021-06-23 06:33:42 +0200
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:39 +0200
commitd8d5501459d6c8b4c39307d293b0f40834dce8f3 (patch)
tree5c44ce2b967f66b1362c8a00b154b7fb1bc2b3ce /src/shader_recompiler/CMakeLists.txt
parentshader: Teach global memory base tracker to follow vectors (diff)
downloadyuzu-d8d5501459d6c8b4c39307d293b0f40834dce8f3.tar
yuzu-d8d5501459d6c8b4c39307d293b0f40834dce8f3.tar.gz
yuzu-d8d5501459d6c8b4c39307d293b0f40834dce8f3.tar.bz2
yuzu-d8d5501459d6c8b4c39307d293b0f40834dce8f3.tar.lz
yuzu-d8d5501459d6c8b4c39307d293b0f40834dce8f3.tar.xz
yuzu-d8d5501459d6c8b4c39307d293b0f40834dce8f3.tar.zst
yuzu-d8d5501459d6c8b4c39307d293b0f40834dce8f3.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index f6719ad9d..3b5708cb9 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -219,6 +219,7 @@ add_library(shader_recompiler STATIC
ir_opt/global_memory_to_storage_buffer_pass.cpp
ir_opt/identity_removal_pass.cpp
ir_opt/lower_fp16_to_fp32.cpp
+ ir_opt/lower_int64_to_int32.cpp
ir_opt/passes.h
ir_opt/ssa_rewrite_pass.cpp
ir_opt/texture_pass.cpp