summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-22 00:28:37 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:24 +0200
commite4e1cc11b8f7649171fe922b2899e57120bfba53 (patch)
tree5aaac48ac64018bcaa5f7faf17c4eff886d29b12 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement FADD32I (diff)
downloadyuzu-e4e1cc11b8f7649171fe922b2899e57120bfba53.tar
yuzu-e4e1cc11b8f7649171fe922b2899e57120bfba53.tar.gz
yuzu-e4e1cc11b8f7649171fe922b2899e57120bfba53.tar.bz2
yuzu-e4e1cc11b8f7649171fe922b2899e57120bfba53.tar.lz
yuzu-e4e1cc11b8f7649171fe922b2899e57120bfba53.tar.xz
yuzu-e4e1cc11b8f7649171fe922b2899e57120bfba53.tar.zst
yuzu-e4e1cc11b8f7649171fe922b2899e57120bfba53.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 63ba1c75f..23cb523a8 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -65,8 +65,11 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/common_funcs.h
frontend/maxwell/translate/impl/condition_code_set.cpp
frontend/maxwell/translate/impl/double_add.cpp
+ frontend/maxwell/translate/impl/double_compare_and_set.cpp
frontend/maxwell/translate/impl/double_fused_multiply_add.cpp
+ frontend/maxwell/translate/impl/double_min_max.cpp
frontend/maxwell/translate/impl/double_multiply.cpp
+ frontend/maxwell/translate/impl/double_set_predicate.cpp
frontend/maxwell/translate/impl/exit_program.cpp
frontend/maxwell/translate/impl/find_leading_one.cpp
frontend/maxwell/translate/impl/floating_point_add.cpp