summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-16 05:57:07 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commitfa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d (patch)
treedf19f729a6814bcdb9bd59446e87971642053da1 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement TEXS (diff)
downloadyuzu-fa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d.tar
yuzu-fa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d.tar.gz
yuzu-fa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d.tar.bz2
yuzu-fa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d.tar.lz
yuzu-fa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d.tar.xz
yuzu-fa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d.tar.zst
yuzu-fa2f6e38f4d465ba6e5efe6c6bd23d8ef39b080d.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 97e9b4c8e..6d2e804ca 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -66,12 +66,14 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/find_leading_one.cpp
frontend/maxwell/translate/impl/floating_point_add.cpp
frontend/maxwell/translate/impl/floating_point_compare.cpp
+ frontend/maxwell/translate/impl/floating_point_compare_and_set.cpp
frontend/maxwell/translate/impl/floating_point_conversion_integer.cpp
frontend/maxwell/translate/impl/floating_point_fused_multiply_add.cpp
frontend/maxwell/translate/impl/floating_point_min_max.cpp
frontend/maxwell/translate/impl/floating_point_multi_function.cpp
frontend/maxwell/translate/impl/floating_point_multiply.cpp
frontend/maxwell/translate/impl/floating_point_range_reduction.cpp
+ frontend/maxwell/translate/impl/floating_point_set_predicate.cpp
frontend/maxwell/translate/impl/half_floating_point_add.cpp
frontend/maxwell/translate/impl/impl.cpp
frontend/maxwell/translate/impl/impl.h