summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-10-28 06:31:30 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2020-10-28 06:37:47 +0100
commit4a451e584917ec89fa593068bacd6b46a96e8fb5 (patch)
tree14e37da4cdc8aa980d665ab4d33a6208c3f12bc1 /src/video_core/CMakeLists.txt
parentMerge pull request #4842 from liushuyu/fix-web-srv (diff)
downloadyuzu-4a451e584917ec89fa593068bacd6b46a96e8fb5.tar
yuzu-4a451e584917ec89fa593068bacd6b46a96e8fb5.tar.gz
yuzu-4a451e584917ec89fa593068bacd6b46a96e8fb5.tar.bz2
yuzu-4a451e584917ec89fa593068bacd6b46a96e8fb5.tar.lz
yuzu-4a451e584917ec89fa593068bacd6b46a96e8fb5.tar.xz
yuzu-4a451e584917ec89fa593068bacd6b46a96e8fb5.tar.zst
yuzu-4a451e584917ec89fa593068bacd6b46a96e8fb5.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index fdfc885fc..15bd92f09 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -303,6 +303,7 @@ else()
-Werror=conversion
-Wno-error=sign-conversion
-Werror=switch
+ -Werror=type-limits
-Werror=unused-variable
$<$<CXX_COMPILER_ID:GNU>:-Werror=class-memaccess>