summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorMarshall Mohror <mohror64@gmail.com>2021-10-21 01:36:06 +0200
committerFernando Sahmkow <fsahmkow27@gmail.com>2021-11-16 22:11:32 +0100
commit48cf3764626e1ed30450d15e00befb75a4eae329 (patch)
treed05aa128a7b07349ceb09ebbf515682036fbea9c /src/video_core/host_shaders/CMakeLists.txt
parentFrontend: Add anti-aliasing method setting (diff)
downloadyuzu-48cf3764626e1ed30450d15e00befb75a4eae329.tar
yuzu-48cf3764626e1ed30450d15e00befb75a4eae329.tar.gz
yuzu-48cf3764626e1ed30450d15e00befb75a4eae329.tar.bz2
yuzu-48cf3764626e1ed30450d15e00befb75a4eae329.tar.lz
yuzu-48cf3764626e1ed30450d15e00befb75a4eae329.tar.xz
yuzu-48cf3764626e1ed30450d15e00befb75a4eae329.tar.zst
yuzu-48cf3764626e1ed30450d15e00befb75a4eae329.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index b0e15773c..6b5ea649a 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -13,6 +13,8 @@ set(SHADER_FILES
convert_depth_to_float.frag
convert_float_to_depth.frag
full_screen_triangle.vert
+ fxaa.frag
+ fxaa.vert
opengl_copy_bc4.comp
opengl_present.frag
opengl_present.vert