summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorFernandoS27 <fsahmkow27@gmail.com>2021-10-21 01:27:54 +0200
committerFernando Sahmkow <fsahmkow27@gmail.com>2021-11-16 22:11:32 +0100
commit9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9 (patch)
treef9d3d14332d7a0f83c5a60541e2d3fb1e2522669 /src/video_core/host_shaders/CMakeLists.txt
parentTextureCache: Improve Reaper. (diff)
downloadyuzu-9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9.tar
yuzu-9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9.tar.gz
yuzu-9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9.tar.bz2
yuzu-9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9.tar.lz
yuzu-9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9.tar.xz
yuzu-9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9.tar.zst
yuzu-9e065b9c7d3b25ddfe20afa4a945cca6e9767fa9.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 32e2ab500..b0e15773c 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -19,6 +19,7 @@ set(SHADER_FILES
pitch_unswizzle.comp
present_scaleforce.frag
present_bicubic.frag
+ present_gaussian.frag
vulkan_blit_color_float.frag
vulkan_blit_depth_stencil.frag
vulkan_fidelityfx_fsr_easu.comp