summaryrefslogtreecommitdiffstats
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2020-07-02 00:00:47 +0200
committerJan Beich <jbeich@FreeBSD.org>2020-07-02 00:11:39 +0200
commitb1b1ed7597cbe329e26db8240b9e05d3fc360b6f (patch)
treecd859de22e1085b8f6e50726d49b619204467359 /src/yuzu/CMakeLists.txt
parentMerge pull request #4217 from lioncash/prototype (diff)
downloadyuzu-b1b1ed7597cbe329e26db8240b9e05d3fc360b6f.tar
yuzu-b1b1ed7597cbe329e26db8240b9e05d3fc360b6f.tar.gz
yuzu-b1b1ed7597cbe329e26db8240b9e05d3fc360b6f.tar.bz2
yuzu-b1b1ed7597cbe329e26db8240b9e05d3fc360b6f.tar.lz
yuzu-b1b1ed7597cbe329e26db8240b9e05d3fc360b6f.tar.xz
yuzu-b1b1ed7597cbe329e26db8240b9e05d3fc360b6f.tar.zst
yuzu-b1b1ed7597cbe329e26db8240b9e05d3fc360b6f.zip
Diffstat (limited to '')
-rw-r--r--src/yuzu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 75c27e39e..c08a10f29 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -147,7 +147,7 @@ endif()
create_target_directory_groups(yuzu)
target_link_libraries(yuzu PRIVATE common core input_common video_core)
-target_link_libraries(yuzu PRIVATE Boost::boost glad Qt5::OpenGL Qt5::Widgets)
+target_link_libraries(yuzu PRIVATE Boost::boost glad Qt5::Widgets)
target_link_libraries(yuzu PRIVATE ${PLATFORM_LIBRARIES} Threads::Threads)
if (ENABLE_VULKAN AND NOT WIN32)